Cannot start dradis on kali linux

I tried to run the following on kali Linux
root@kali:~# whereis dradis
dradis: /usr/lib/dradis /etc/dradis
root@kali:~# cd /usr/lib/dradis
root@kali:/usr/lib/dradis# ls
app dradisctl dradis-plugins Rakefile
attachments dradisframework dradis-qualys script
backup dradis-html_export dradis-vulndb spec
bin dradis-mediawiki engines templates
config dradis-nessus Gemfile test dradis-nexpose Gemfile.lock Thorfile
db dradis-nikto Gemfile.plugins tmp
dradis dradis-nmap lib vendor
dradis-acunetix dradis-ntospider log
dradis-burp dradis-openvas packaging
dradis-csv dradis-pdf_export public

when I tried to start the service using ./ , the command are not found
oot@kali:/usr/lib/dradis# ./
bash: ./ No such file or directory

any advice please


Hi Aalasi,

Some advice on both Dradis and Kali linux (other Linux as well):

  1. Change to your Applications folder
    cd /usr/share/applications
  2. List the contents of the Applications folder, this is representative of everything that is part of your standard Applications list, i.e. when you press the Applications button on Kali Linux.
  3. There should be a file there called kali-dradis-start.desktop, edit that file with your favourite editor i.e.
    vim kali-dradis-start.desktop
  4. Your looking for the line that tells you how to run the program, in the case of Dradis it should be:
    service dradis start
  5. Exit out of the editor and run that command at the command line, remember to sudo if you are not logged in as root
  6. Now edit the kali-dradis.desktop file:
    nano kali-dradis.desktop
  7. Find the line that tells you how to run dradis and kick that off from the command line.
  8. Also you can open dradis from a local web page on Kali by browsing to:
    Note if the service has not been started this wont work.

Regards, E